Click or drag to resize

PlugInGetLoadProtection Method

Get load protection state for a plug-in

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.5
Syntax
public static bool GetLoadProtection(
	Guid pluginId,
	out bool loadSilently
)

Parameters

pluginId
Type: SystemGuid

[Missing <param name="pluginId"/> documentation for "M:Rhino.PlugIns.PlugIn.GetLoadProtection(System.Guid,System.Boolean@)"]

loadSilently
Type: SystemBoolean

[Missing <param name="loadSilently"/> documentation for "M:Rhino.PlugIns.PlugIn.GetLoadProtection(System.Guid,System.Boolean@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PlugIns.PlugIn.GetLoadProtection(System.Guid,System.Boolean@)"]

See Also