PlugInIdFromFileName Method |
Attempt to get a plugiin id from just the filename of a plug-in
Namespace:
Rhino.PlugIns
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntaxpublic static Guid IdFromFileName(
string filename
)
Public Shared Function IdFromFileName (
filename As String
) As Guid
Parameters
- filename
- Type: SystemString
plug-in filename
Return Value
Type:
Guidid on success; Guid.Empty if no plug-in could be found
See Also