Called by Rhino if AddToHelpMenu is true and menu item associated with this plug-in is selected.
Namespace:
Rhino.PlugIns
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.7
Syntax public virtual bool DisplayHelp(
IntPtr windowHandle
)
Public Overridable Function DisplayHelp (
windowHandle As IntPtr
) As Boolean
Parameters
- windowHandle
- Type: SystemIntPtr
Native Window handle of the active Rhino interface.
Return Value
Type:
Booleantrue = Help displayed successfully, false = Error displaying help
See Also