GetPointConstrain Method (Sphere) |
Constrains the picked point to lie on a sphere.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Constrain(
Sphere sphere
)
Public Function Constrain (
sphere As Sphere
) As Boolean
Parameters
- sphere
- Type: Rhino.GeometrySphere
A sphere to use as constraint.
Return Value
Type:
Booleantrue if constraint could be applied.
See Also