GetPointConstrain Method (Arc) |
Constrains the picked point to lie on an arc.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Constrain(
Arc arc
)
Public Function Constrain (
arc As Arc
) As Boolean
Parameters
- arc
- Type: Rhino.GeometryArc
An arc to use as constraint.
Return Value
Type:
Booleantrue if constraint could be applied.
See Also