GetPointConstrain Method (Cylinder) |
Constrains the picked point to lie on a cylinder.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Constrain(
Cylinder cylinder
)
Public Function Constrain (
cylinder As Cylinder
) As Boolean
Parameters
- cylinder
- Type: Rhino.GeometryCylinder
A cylinder to use as constraint.
Return Value
Type:
Booleantrue if constraint could be applied.
See Also