Click or drag to resize

GetPointConstrain Method (Circle)

Constrains the picked point to lie on a circle.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Constrain(
	Circle circle
)

Parameters

circle
Type: Rhino.GeometryCircle
A circle to use as constraint.

Return Value

Type: Boolean
true if constraint could be applied.
See Also