Click or drag to resize

Vector2dUnaryNegation Operator

Computes the opposite vector.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector2d operator -(
	Vector2d vector
)

Parameters

vector
Type: Rhino.GeometryVector2d
A vector to negate.

Return Value

Type: Vector2d
A new vector where all components were multiplied by -1.
See Also