Vector2dGreaterThan Operator |
Determines whether the first specified vector comes after
(has superior sorting value than) the second vector.
Components have decreasing evaluation priority: first X, then Y.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator >(
Vector2d a,
Vector2d b
)
Public Shared Operator > (
a As Vector2d,
b As Vector2d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector2d
First vector. - b
- Type: Rhino.GeometryVector2d
Second vector.
Return Value
Type:
Booleantrue if a.X is larger than b.X, or a.X == b.X and a.Y is larger than b.Y; otherwise, false.
See Also