Vector2dLessThanOrEqual Operator |
Determines whether the first specified vector comes before
(has inferior sorting value than) the second vector, or it is equal to it.
Components have decreasing evaluation priority: first X, then Y.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator <=(
Vector2d a,
Vector2d b
)
Public Shared Operator <= (
a As Vector2d,
b As Vector2d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector2d
First vector. - b
- Type: Rhino.GeometryVector2d
Second vector.
Return Value
Type:
Booleantrue if a.X is smaller than b.X, or a.X == b.X and a.Y <= b.Y; otherwise, false.
See Also