Click or drag to resize

Vector2dDivision Operator

Divides a Vector2d by a number, having the effect of shrinking it.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector2d operator /(
	Vector2d vector,
	double t
)

Parameters

vector
Type: Rhino.GeometryVector2d
A vector.
t
Type: SystemDouble
A number.

Return Value

Type: Vector2d
A new vector that is component-wise divided by t.
See Also