Vector2dInequality Operator |
Determines whether two vectors have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Vector2d a,
Vector2d b
)
Public Shared Operator <> (
a As Vector2d,
b As Vector2d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector2d
The first vector. - b
- Type: Rhino.GeometryVector2d
The second vector.
Return Value
Type:
Booleantrue if any component of the two vectors is pairwise different; otherwise false.
See Also