Click or drag to resize

Vector2dAddition Operator

Sums up two vectors.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Vector2d operator +(
	Vector2d vector1,
	Vector2d vector2
)

Parameters

vector1
Type: Rhino.GeometryVector2d
A vector.
vector2
Type: Rhino.GeometryVector2d
A second vector.

Return Value

Type: Vector2d
A new vector that results from the component-wise addition of the two vectors.
See Also