UnrollerAddFollowingGeometry Method (Point3d, String) |
Adds a text dot that should be unrolled along with the surface/brep.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddFollowingGeometry(
Point3d dotLocation,
string dotText
)
Public Sub AddFollowingGeometry (
dotLocation As Point3d,
dotText As String
)
Parameters
- dotLocation
- Type: Rhino.GeometryPoint3d
A dot point. - dotText
- Type: SystemString
A dot text.
See Also