Click or drag to resize

QuaternionUnitize Method

Scales the quaternion's coordinates so that a*a + b*b + c*c + d*d = 1.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Unitize()

Return Value

Type: Boolean
true if successful. false if the quaternion is zero and cannot be unitized.
See Also