Click or drag to resize

PolyCurveExplode Method

Explodes this PolyCurve into a list of Curve segments. This will not explode nested polycurves. Call RemoveNesting first if you need all individual segments.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Curve[] Explode()

Return Value

Type: Curve
An array of polycurve segments.
See Also