Click or drag to resize

PolyCurveSegmentCurveParameter Method

Converts a polycurve parameter to a segment curve parameter.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public double SegmentCurveParameter(
	double polycurveParameter
)

Parameters

polycurveParameter
Type: SystemDouble
Parameter on PolyCurve to convert.

Return Value

Type: Double
Segment curve evaluation parameter or UnsetValue if the segment curve parameter could not be computed.
See Also