PolyCurveRemoveNesting Method |
Explodes nested polycurve segments and reconstructs this curve from the shattered remains.
The result will have not have any PolyCurves as segments but it will have identical
locus and parameterization.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool RemoveNesting()
Public Function RemoveNesting As Boolean
Return Value
Type:
Boolean
true if any nested PolyCurve was found and absorbed, false if no PolyCurve segments could be found.
See Also