Click or drag to resize

PolyCurveDuplicate Method

Duplicates this polycurve.

When not overridden in a derived class, this calls DuplicatePolyCurve.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public override GeometryBase Duplicate()

Return Value

Type: GeometryBase
An exact duplicate of this curve.
See Also