Click or drag to resize

MeshTopologyVertexListGetEnumerator Method

Gets an enumerator that yields all topology vertices in this collection.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<Point3f> GetEnumerator()

Return Value

Type: IEnumeratorPoint3f
The enumerator.

Implements

IEnumerableTGetEnumerator
See Also