MeshTopologyVertexListConnectedEdgesCount Method |
Gets the count of edges that are connected to a given vertex.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int ConnectedEdgesCount(
int topologyVertexIndex
)
Public Function ConnectedEdgesCount (
topologyVertexIndex As Integer
) As Integer
Parameters
- topologyVertexIndex
- Type: SystemInt32
Index of a topology vertex in Mesh.TopologyVertices.
Return Value
Type:
Int32The amount of edges at this vertex. This can be 0.
See Also