MeshTopologyVertexListTopologyVertexIndex Method |
Gets the topology vertex index for an existing mesh vertex in the mesh's
VertexList.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int TopologyVertexIndex(
int vertexIndex
)
Public Function TopologyVertexIndex (
vertexIndex As Integer
) As Integer
Parameters
- vertexIndex
- Type: SystemInt32
Index of a vertex in the Mesh.Vertices.
Return Value
Type:
Int32Index of a topology vertex in the Mesh.TopologyVertices.
See Also