MeshTopologyVertexListIndicesFromFace Method |
Returns TopologyVertexIndices for a given mesh face index.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] IndicesFromFace(
int faceIndex
)
Public Function IndicesFromFace (
faceIndex As Integer
) As Integer()
Parameters
- faceIndex
- Type: SystemInt32
The index of a face to query.
Return Value
Type:
Int32An array of vertex indices.
See Also