MeshTopologyVertexListMeshVertexIndices Method |
Gets all indices of the mesh vertices that a given topology vertex represents.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] MeshVertexIndices(
int topologyVertexIndex
)
Public Function MeshVertexIndices (
topologyVertexIndex As Integer
) As Integer()
Parameters
- topologyVertexIndex
- Type: SystemInt32
Index of a topology vertex in Mesh.TopologyVertices to query.
Return Value
Type:
Int32
Indices of all vertices that in Mesh.Vertices that a topology vertex represents.
See Also