MeshTextureCoordinateListTransposeTextureCoordinates Method |
Transposes texture coordinates.
The region of the bitmap the texture uses does not change.
All texture coordinates rows (Us) become columns (Vs), and vice versa.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool TransposeTextureCoordinates()
Public Function TransposeTextureCoordinates As Boolean
Return Value
Type:
Booleantrue on success, false on failure.
See Also