RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry.Collections
MeshTextureCoordinateList Class
MeshTextureCoordinateList Methods
Add Method
AddRange Method
Clear Method
Destroy Method
GetEnumerator Method
NormalizeTextureCoordinates Method
ReverseTextureCoordinates Method
SetTextureCoordinate Method
SetTextureCoordinates Method
ToFloatArray Method
TransposeTextureCoordinates Method
MeshTextureCoordinateList
Clear Method
Clears the Texture Coordinate list on the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
5.0
Syntax
C#
VB
Copy
public
void
Clear
()
Public
Sub
Clear
Implements
ICollection
T
Clear
IList
Clear
See Also
Reference
MeshTextureCoordinateList Class
Rhino.Geometry.Collections Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com