MeshTextureCoordinateListReverseTextureCoordinates Method |
Reverses one coordinate direction of the texture coordinates.
The region of the bitmap the texture uses does not change.
Either Us or Vs direction is flipped.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ReverseTextureCoordinates(
int direction
)
Public Function ReverseTextureCoordinates (
direction As Integer
) As Boolean
Parameters
- direction
- Type: SystemInt32
0 = first texture coordinate is reversed.
1 = second texture coordinate is reversed.
Return Value
Type:
Booleantrue if operation succeeded; otherwise, false.
See Also