MeshTextureCoordinateListAddRange Method |
Appends an array of texture coordinates.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool AddRange(
Point2f[] textureCoordinates
)
Public Function AddRange (
textureCoordinates As Point2f()
) As Boolean
Parameters
- textureCoordinates
- Type: Rhino.GeometryPoint2f
Texture coordinates to append.
Return Value
Type:
Booleantrue on success, false on failure.
See Also