Click or drag to resize

MeshTextureCoordinateListGetEnumerator Method

Gets an enumerator that yields all texture coordinates in this collection.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<Point2f> GetEnumerator()

Return Value

Type: IEnumeratorPoint2f
The enumerator.

Implements

IEnumerableTGetEnumerator
See Also