BoxContains Method (Point3d) |
Determines whether a point is included in this box. This is the same as calling Contains(point,false)
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Contains(
Point3d point
)
Public Function Contains (
point As Point3d
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint3d
Point to test.
Return Value
Type:
Booleantrue if the point is on the inside of or coincident with this Box.
See Also