Click or drag to resize

BoxContains Method (Box)

Test a box for Box inclusion. This is the same as calling Contains(box,false)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Contains(
	Box box
)

Parameters

box
Type: Rhino.GeometryBox
Box to test.

Return Value

Type: Boolean
true if the box is on the inside of or coincident with this Box.
See Also