BinaryArchiveReaderDump3dmChunk Method |
Function for studying contents of a file. The primary use is as an aid
to help dig through files that have been damaged (bad disks, transmission
errors, etc.) If an error is found, a line that begins with the word
"ERROR" is printed.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax public uint Dump3dmChunk(
TextLog log
)
Public Function Dump3dmChunk (
log As TextLog
) As UInteger
Parameters
- log
- Type: Rhino.FileIOTextLog
log where information is printed to
Return Value
Type:
UInt32
0 if something went wrong, otherwise the typecode of the chunk that
was just studied.
See Also