Click or drag to resize

BinaryArchiveReaderReadSingleArray Method

Reads an array of Single from the archive.

An array is returned even if the input was another enumerable type.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public float[] ReadSingleArray()

Return Value

Type: Single
The array that was read.
See Also