BinaryArchiveReaderReadShortArray Method |
Reads an array of
Int16 from the archive.
An array is returned even if the input was another enumerable type.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public short[] ReadShortArray()
Public Function ReadShortArray As Short()
Return Value
Type:
Int16The array that was read.
See Also