Click or drag to resize

BinaryArchiveReaderSeekFromStart Method

seek from start position ( like fseek( ,SEEK_SET) )

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool SeekFromStart(
	ulong byteOffset
)

Parameters

byteOffset
Type: SystemUInt64

[Missing <param name="byteOffset"/> documentation for "M:Rhino.FileIO.BinaryArchiveReader.SeekFromStart(System.UInt64)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.FileIO.BinaryArchiveReader.SeekFromStart(System.UInt64)"]

See Also