Click or drag to resize

ObjectTableReplace Method (Guid, Point)

Replaces one object with new point object.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool Replace(
	Guid objectId,
	Point point
)

Parameters

objectId
Type: SystemGuid
Id of object to be replaced.
point
Type: Rhino.GeometryPoint
new point to be added. The point is copied.

Return Value

Type: Boolean
true if successful.
See Also