Click or drag to resize

ObjectTableReplace Method (ObjRef, TextDot)

Replaces one object with new text dot object.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Replace(
	ObjRef objref,
	TextDot dot
)

Parameters

objref
Type: Rhino.DocObjectsObjRef
Reference to old object to be replaced. The object objref.Object() will be deleted.
dot
Type: Rhino.GeometryTextDot
new text dot to be added. The text dot is copied.

Return Value

Type: Boolean
true if successful.
See Also