ObjectTableReplace Method (Guid, TextEntity) |
Replaces one object with new text object.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Replace(
Guid objectId,
TextEntity text
)
Public Function Replace (
objectId As Guid,
text As TextEntity
) As Boolean
Parameters
- objectId
- Type: SystemGuid
Id of object to be replaced. - text
- Type: Rhino.GeometryTextEntity
new text to be added. The text is copied.
Return Value
Type:
Booleantrue if successful.
See Also