Click or drag to resize

ObjectTableReplace Method (ObjRef, TextEntity)

Replaces one object with new text object.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Replace(
	ObjRef objref,
	TextEntity text
)

Parameters

objref
Type: Rhino.DocObjectsObjRef
Reference to old object to be replaced. The object objref.Object() will be deleted.
text
Type: Rhino.GeometryTextEntity
new text to be added. The text is copied.

Return Value

Type: Boolean
true if successful.
See Also