Click or drag to resize

ObjectTableReplace Method (ObjRef, Point3d)

Replaces one object with new point object.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Replace(
	ObjRef objref,
	Point3d point
)

Parameters

objref
Type: Rhino.DocObjectsObjRef
Reference to old object to be replaced. The object objref.Object() will be deleted.
point
Type: Rhino.GeometryPoint3d
new point to be added. The point is copied.

Return Value

Type: Boolean
true if successful.
See Also