Click or drag to resize

ObjectTableReplace Method (ObjRef, Polyline)

Replaces one object with new curve object.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Replace(
	ObjRef objref,
	Polyline polyline
)

Parameters

objref
Type: Rhino.DocObjectsObjRef
Reference to old object to be replaced. The object objref.Object() will be deleted.
polyline
Type: Rhino.GeometryPolyline
new polyline to be added. The polyline is copied.

Return Value

Type: Boolean
true if successful.
See Also