ObjectTableReplace Method (ObjRef, Arc) |
Replaces one object with new curve object.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Replace(
ObjRef objref,
Arc arc
)
Public Function Replace (
objref As ObjRef,
arc As Arc
) As Boolean
Parameters
- objref
- Type: Rhino.DocObjectsObjRef
Reference to old object to be replaced. The object objref.Object() will be deleted.
- arc
- Type: Rhino.GeometryArc
new arc to be added. The arc is copied.
Return Value
Type:
Booleantrue if successful.
See Also