ObjectTablePickObjects Method |
Pick one or more objects based on a given pick context
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public ObjRef[] PickObjects(
PickContext pickContext
)
Public Function PickObjects (
pickContext As PickContext
) As ObjRef()
Parameters
- pickContext
- Type: Rhino.Input.CustomPickContext
settings used to define what is picked
Return Value
Type:
ObjRefzero or more objects
See Also