Click or drag to resize

ObjectTableFindByGroup Method

Finds all RhinoObjects that are in a given group.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public RhinoObject[] FindByGroup(
	int groupIndex
)

Parameters

groupIndex
Type: SystemInt32
Index of group to search for.

Return Value

Type: RhinoObject
An array of objects that belong to the specified group or null if no objects could be found.
See Also