Click or drag to resize

ObjectTableGetSelectedObjects Method

[Missing <summary> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.GetSelectedObjects(System.Boolean,System.Boolean)"]

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerable<RhinoObject> GetSelectedObjects(
	bool includeLights,
	bool includeGrips
)

Parameters

includeLights
Type: SystemBoolean

[Missing <param name="includeLights"/> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.GetSelectedObjects(System.Boolean,System.Boolean)"]

includeGrips
Type: SystemBoolean

[Missing <param name="includeGrips"/> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.GetSelectedObjects(System.Boolean,System.Boolean)"]

Return Value

Type: IEnumerableRhinoObject

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.GetSelectedObjects(System.Boolean,System.Boolean)"]

See Also