Click or drag to resize

ObjectTableFindByDrawColor Method

Finds all objects whose draw color matches a given color.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public RhinoObject[] FindByDrawColor(
	Color drawColor,
	bool includeLights
)

Parameters

drawColor
Type: System.DrawingColor
The alpha value of this color is ignored.
includeLights
Type: SystemBoolean
true if lights should be included.

Return Value

Type: RhinoObject
An array of Rhino document objects. This array can be empty.
See Also