Click or drag to resize

ObjectTableObjectCount Method

Returns the number objects that pass a filter.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public int ObjectCount(
	ObjectEnumeratorSettings filter
)

Parameters

filter
Type: Rhino.DocObjectsObjectEnumeratorSettings
The ObjectEnumeratorSettings filter.

Return Value

Type: Int32
The number of objects that pass the filter.
See Also