Click or drag to resize

ObjectTableFindByFilter Method

Same as GetObjectList but converts the result to an array.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public RhinoObject[] FindByFilter(
	ObjectEnumeratorSettings filter
)

Parameters

filter
Type: Rhino.DocObjectsObjectEnumeratorSettings
The ObjectEnumeratorSettings filter to customize inclusion requirements.

Return Value

Type: RhinoObject
A Rhino object array. This array can be empty but not null.
See Also