Click or drag to resize

ObjectTableFindClippingPlanesForViewport Method

Finds all of the clipping plane objects that actively clip a viewport.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public ClippingPlaneObject[] FindClippingPlanesForViewport(
	RhinoViewport viewport
)

Parameters

viewport
Type: Rhino.DisplayRhinoViewport
The viewport in which clipping planes are searched.

Return Value

Type: ClippingPlaneObject
An array of clipping plane objects. The array can be empty but not null.
See Also