Click or drag to resize

GroupTableFindNameHash Method

Finds a group given its name hash.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Group FindNameHash(
	NameHash nameHash
)

Parameters

nameHash
Type: Rhino.FileIONameHash
The name hash of the group to be searched.

Return Value

Type: Group
An group, or null on error.
See Also